Skip to main content

CHITUBOX Pro 常见问题

Mac 操作系统问题#

Mac M1 处理器#

理论上,您可以使用 Rosetta 2 在 M1 处理器的 Mac 上运行 CHITUBOX(确保您的 Mac 版本已更新到 Big Sur)。 但是,我们不能保证以这种方式运行 CHITUBOX 时没有性能问题。

Windows 操作系统问题#

注意

请确保你已经安装了所需运行环境中提到的所有环境。

MSVCR110.dll 丢失#

“MSVCR110.dll Missing”表示您缺少 Visual Studio 2012 的 Visual C++ Redistributable Packages,请从此处下载所需的环境。

MSVCR120.dll 丢失#

“MSVCR120.dll Missing”表示您缺少 Visual Studio 2013 的 Visual C++ Redistributable Packages,请从此处下载所需的环境。

MSVCR140.dll 丢失#

“MSVCR140.dll Missing”表示您缺少 Visual Studio 2015,2017,和 2019 的 Visual C++ Redistributable Packages,请从此处下载所需的环境。

Windows 资源管理器反复重启#

如果您的 Windows 资源管理器一直反复重启,请通过以下方式修复:

通过按 Ctrl + Shift + Esc 调出你的 Windows 任务管理器,右击 Windows 资源管理器,然后结束任务(注意不是重新启动)。

在任务管理器中,点击 文件 > 运行新任务,输入 cmd, 勾选 以系统管理权限创建此任务, 然后点击 确定.

输入:

regsvr32 /u "CHITUBOX-Installation-Path\CHITUBOX_Thumbnail.dll"

注意,这里要把 CHITUBOX-Installation-Path 换成你的 CHITUBOX 安装路径,例如:

regsvr32 /u "C:\Program Files\CHITUBOXPro V1.0.1\CHITUBOX_Thumbnail.dll"

敲击回车键Enter运行命令。

注意

你的 OpenGL 版本不应低于 2.0。

错误代码 -1073741701#

出现此问题的原因可能是系统文件丢失造成的。 您可以按照本帖子的 4 楼进行修复,若无法修复问题,请尝试通过打开 cmd(以管理员身份运行)并输入一下命令修复:

sfc /scannow

错误代码 -1073741515#

出现此问题的原因可能是某些系统文件损坏或操作系统文件损坏。

请尝试根据这篇文章修复。

错误代码 -1073740791#

出现此问题的原因可能是某些系统文件损坏或操作系统文件损坏。 您可以尝试以下方法进行修复:

方法 1: 在 PC 上打开 cmd(使用 Win + R 并输入 cmd),输入以下命令:

DISM.exe /Online /Cleanup-image /Scanhealth
DISM.exe /Online /Cleanup-image /Restorehealth

方法 2: 在 PC 上打开 cmd(使用 Win + R 并输入 cmd),输入以下命令:

sfc /scannow

如果这些方法都不能解决问题,您可能需要切换到另一台计算机或从微软官方网站下载并重新安装您的系统。

错误代码 -0xc000007b#

请点击此处了解详情。

和 Fusion 360 冲突或者 OpenGL 报错 Failed to create OpenGL context for format QSurfaceFormat#

请打开 系统设置 > 关于 > 高级系统设置,删除环境变量 QT_OPENGL

报错:This application failed to start because no Qt platform plugin could be initialized#

请打开 系统设置 > 关于 > 高级系统设置,删除 QT_OPENGL QT_PLUGIN_PATH 这两个环境变量。

插件问题#

Longer 错误代码 -1#

  1. Longer 的控制板对分辨率进行了特殊处理,我们已经确认了正确的分辨率 x:960,y:1708。我们已经仔细检查并确认了这一点,所以请不要更改它。

  2. [错误代码 -1] 更改分辨率后是插件内码错误。 因为您更改了分辨率,所以发生了报错。

点击这里下载 Longer 插件。

文件问题#

缩略图异常#

按住 Ctrl + Shift + Esc 打开任务管理器,点击 文件 > 运行新任务,输入 cmd, 勾选 以系统管理权限创建此任务, 然后点击 确定

输入:

regsvr32 /u "{CHITUBOX-Installation-Path}\CHITUBOX_Thumbnail.dll"

注意,这里要把 {CHITUBOX-Installation-Path} 换成你的 CHITUBOX 安装路径,例如:

regsvr32 /u "C:\Program Files\CHITUBOXPro V1.0.1\CHITUBOX_Thumbnail.dll"

敲击回车键 Enter 运行命令。

输入:

regsvr32 "CHITUBOX-Installation-Path\CHITUBOX_Thumbnail.dll"

敲击回车键 Enter 运行命令。

清理磁盘

找到您的系统磁盘(一般是 C 盘),右击选择属性,点击“磁盘清理”。

勾选“缩略图”,再点击“清理系统文件”,然后点击“确定”。

选择“删除文件”。

重启资源管理器

通过按 Ctrl + Shift + Esc 调出你的 Windows 任务管理器,右击 Windows 资源管理器,然后结束任务(注意不是重新启动)。

切片文件模型表面粗糙#

在模型被切片后,大家可能会觉得图像的质量很粗糙,但实际上这是模型在切片后通过立体渲染将每一个体素都表现出来的样子。就如同大家在Photoshop中将图像放大可以看到每一个像素的样子一般。
如图所示,每一个立方体的高是在切片设置中设置的层高,长是屏幕上横向每个像素的长度,宽是屏幕上纵向每个像素的宽度。长,宽,高构成体素的体积。体素是构成打印件的最小单位。

注意

此体素成像在初次切完片预览时无法看到,需要重新将.ctb文件加载在CHITUBOX中打开才能看到。

为什么 STL 文件导入 CHITUBOX 后比例被缩放了?#

STL 文件并不包含具体的单位信息,而是使用数字记录。因此,不同的软件读取 STL 文件时使用的单位不一定相同。例如,当使用 STL 时,Blender 中的 1 米相当于 CHITUBOX 中的 1 毫米。您需要先测试您使用的 3D 建模软件和 CHITUBOX 的比例关系后再导出文件。

其他问题#

出于某种原因,您可能会遇到由版本之间的数据损坏引起的其他问题。 您可以尝试以下方法来解决问题:

清除缓存#

  1. 打开软件日志路径 (设置/帮助 > 打开日志)。📃点击这里 学习如何打开日志。

  2. 关闭 CHITUBOX Pro (务必先关闭 CHITUBOX Pro) 。

  3. 确保已经关闭 CHITUBOX Pro 后,删除除了 📁machine 文件夹和 📄userLogin.cfg 以外的所有文件和文件夹。

  4. 重新打开 CHITUBOX Pro。

重新安装 CHITUBOX#

如果清除缓存没有解决问题的话, 请尝试将 CHITUBOX 完全重装。

  1. 打开软件日志路径,将📁machine 文件夹和 📄userLogin.cfg 文件复制到桌面进行备份。

  2. 右击CHITUBOX Pro,点击“打开文件所在位置”,找到安装路径。

  3. 卸载CHITUBOX Pro。

  4. 删除安装路径和日志路径。

  5. 重新安装 CHITUBOX Pro。

  6. 将📁machine 文件夹和 📄userLogin.cfg 文件复制回日志路径,替换为原文件。

USB 驱动器问题#

您可能会发现您的打印机有时无法正确读取您的 USB 驱动器。 这主要是因为您的打印机控制板设计为使用 USB 2.0 且容量等于或小于 16GB。 USB 3.0 使用较大的电流,因此有时会对控制板造成电气干扰。总之,您的 USB 驱动器应满足以下要求:

  • FAT32 格式
  • USB 2.0
  • ≤ 16GB

如何成为我们的分销商#

  1. www.chitubox.com 上登录您的帐户。

  2. 编辑您的频道信息并申请成为分销商。

  3. 待我们批准您的申请后,您可以在您的分销商中心查看更多详细信息。

  4. 您可以输入登录页面链接以生成您的自定义链接。